1. Bu site çerez kullanmaktadır. Siteyi kullanmaya devam etmeniz halinde çerez kullanımı ile ilgili site koşullarını kabul etmiş sayılırsınız. Daha Fazlasını Öğren.
  2. Minecraft sunucularıyla, Minecraft eklentileriyle veya Minecraft modlarıyla ilgili konuların bu bölüme açılması yasaktır. Oyunda yaşadığınız crash, donma, kasma, dünya oluşturma, doku (texture) sorunları vb. sorunlar hakkında olan konularınızı buraya açabilirsiniz. Satın aldığınız Minecraft premium hesapları ile ilgili aklınıza takılan soruları burada sorabilirsiniz. Eğer nereye konu açacağınızı bilmiyorsanız Forum Destek Bölümü'nden konunuzun nerede olması gerektiği hakkında bilgi alabilirsiniz. Forum Destek Bölümü için tıklayın.
  3. 2017-2018 eğitim öğretim yılınız hayırlı ve uğurlu olsun!

Bilgilendirme Minecraft 1.9+ Sürümünü Sevmiyorum, Ne Yapmalıyım?

Konusu 'Minecraft Genel' forumundadır ve Pluginsel tarafından 6 Şubat 2017 başlatılmıştır.

?

Bu Konu Yararlı Oldumu?

  1. Evet, Sayende 1.9+ Sürümlerini Oynamaya Başladım :)

    oy sayısı 2
    16,7%
  2. Evet, Ama eks.ik'ler var.

    oy sayısı 1
    8,3%
  3. Evet, Biraz Yararlı

    oy sayısı 0
    0,0%
  4. Evet

    oy sayısı 0
    0,0%
  5. Hayır, halen 1.9'un Pvp'sini saçma olduğunu düşünüyorum.

    oy sayısı 1
    8,3%
  6. Hayır, ama biraz yararlı oldu.

    oy sayısı 2
    16,7%
  7. Hayır

    oy sayısı 2
    16,7%
  8. Okumaya Üşendim :/

    oy sayısı 3
    25,0%
  9. Önceden Oynuyordum.

    oy sayısı 1
    8,3%
  1. Pluginsel ★ JavaDeveloper ★

    Katılım:
    25 Mayıs 2016
    Mesajlar:
    424
    PSN:
    PluginerTR
    Xbox:
    PluginerTR
    Steam:
    PluginerTR
    Minecraft:
    PluginerTR
    Reklam
    [​IMG]
    [​IMG]
    Minecraft 1.9 Sürümü Hakkında:
    29 Şubat 2016 tarihinde yayınlanan 1.9 Sürümü ile Minecraft'ın PvP mekaniği değişmiştir.
    Çoğu kişi bu yeni PvP sisteminin iyi olduğunu söylerken çoğu kişi de sistemin bozulduğunu söylemektedir.
    Bu konuda, 1.9+ sürümünde konuşulan konulardan bahsedeceğim ve ortaya çıkan bazı soruların cevaplarını vermeye çalışacağım.


    Lütfen bu konuya yazılanların hepsini okuyunuz.

    Yeni PvP Sistemi:

    Minecraft 1.9 Sürümünde gelen yeni PvP (Savaş) sistemi yüzünden bazı kişiler ve belki de neredeyse herkes 1.8 sürümünde takılı kalmıştır.
    1.9'un PvP sisteminin amacı aslında macroyu engellemek ve oyuna yeni bir PvP sistemi getirmekti.
    Ancak bu yeni PvP sisteminde çok fazla şikayet alınmakta.
    Millet > Macro basmaya alışmış, hile kullanmaya alışmış, hızlı/jitter tıklamaya alışmış, blockhit yapmaya alışmış, olta kullanmaya alışmış.
    Oysa bazı kişiler yavaş vurma sistemini daha çok sevmiştir ve bu sebeple de Minecraft sunucu sahipleri '1.9 mu yoksa 1.8 mi sunucu açsam?' diye düşünüyor ve sormaktadırlar.
    Bu soruların cevaplarını teker teker konuda yazdım.


    Sunucumu 1.9+ Sürümleri ile Açmak İstemiyorum çünkü Yeni PvP Sistemi Çok Kötü:
    1.9 sürümünde gelen yeni PvP sistemi yüzünden lütfen 1.8'de takılıp kalmayın.
    Buraya tıklayarak açtığım 1.8 PvP eklentisi hakkında detaylı bilgi alabilirsiniz.
    Bu eklenti 1.9, 1.10 ve 1.11 sürümlerinde çalışmaktadır ve 1.8 PvP sistemine geri döndürür.
    Ama 1.9 PvP sistemi seven oyuncularda mevcuttur, sunucunuzun 1.9 PvP olmasında sakınca yoktur.


    1.9+ Sürümdeki Yeni PvP Sistemini Hiç Kimse Oynamıyor, Açsam Tutmaz:
    Böyle kişilere lütfen inanmayın! 1.9'un PvP'sini oynayan çok kişi mevcuttur.
    CubeCraft'a bakın, 20.000+ Oyuncu çekiyor ve 1.9, 1.10, 1.11 sürümü desteklemektedir.
    1.8 Sürümü ile sadece SkyWars ve EggWars girilmektedir ancak arenalar azdır.
    Üstelik 1.9 Sürümü ile CubeCraft'da EggWars oyununu oynayan çok kişi görüyorum.
    Yabancıların %80'i, Türkler ise hemen hemen %60'ı o sunucuya 1.9+ sürümü ile giriş yapmaktadır.
    Ayrıca CandyCraft sunucusu 1.9, 1.10 ve 1.11 sürüm, 1.200+ oyuncuya kadar ulaşmaktadırlar.
    Bu demek oluyor ki Türklerin çoğu 1.9'un PvP'sini seviyor.
    Yani lütfen 1.9+ sunucu açarsanız 'ya oyuncu gelmezse?' diye sorular sormayın.

    1.9+ Sürümlerinde FLY (Uçma) Hile Çalışıyor, Ne Yapmalıyım?
    CubeCraft sunucusunda FLY (Uçma) hileleri çalışmaktadır ve bu sebeple de etrafa '1.9 sürümünde uçma hilesi çalışıyor bu KillAura'dan daha mı iyi yani?' diyen kişiler mevcuttur.
    Arkadaşlar, bu tam anlamıyla yanlıştır! Bu hata CubeCraft sunucusuna aittir orada hileler çalışıyor ve bu sebeple de herkes 1.9 sürümüne geçerse çalışacağı anlamına gelmez.
    Buradan NoCheaPlus'un son sürümünü yükleyebilirsiniz eğer yine de uçma hilesi çalışıyorsa AAC veya AntiAura eklentilerini kullanabilirsiniz.
    Şunu lütfen unutmayın, bir sunucuda hile çalışıyorsa sizde de çalışacağı anlamına gelmez.
    Araştırıp koruma eklemeniz gerekir.


    1.9+ Sürümünde FPS Düşüyor, Ne Yapmalıyım?
    İlk olarak şunu söylemeliyim ki 1.9, 1.9.2 ve 1.9.4 sürümlerinde birçok hata mevcuttur ve FPS sorunu da var. 1.10.2/1.11.2+ Sunucu sürümleri ile giriş yapmanızı tavsiye ederim, bu sürümlerde FPS bende 2 kat yüksek bulunmaktadır.
    Eğer yinede her hangi bir değişiklik olmadıysa buradan FPS yükseltme konusuna bakabilirsiniz.


    1.9+ Sürümlü Sunucu Açtım ve PvP Sistemini 1.8 Yaptım, Ama Oyuncular Bunu Bilmiyor?
    Bu tür sorunlarda yaşanmaktadır 1.9+ sürümlerinde, 1.9+ sürümlü sunucu açıyor ve 1.8 PvP yapıyor ama oyuncular bu sunucuyu 1.9 PvP'si olduğunu sanıp gelmiyorlar, bu konuda ne yapmak lazım?
    Reklam yaptığınız yerlerde 'Sunucu 1.9+ Sürüm ama 1.8 PvP' yazabilirsiniz, böylece 1.8 PvP'si olduğunu duyduklarında gelen olacaktır.
    Ancak tek bu kadarda değil, sunucunuzun MOTD kısımına '1.8 PvP' Yazabilirsiniz böylece 1.8 sürümü ile giriş yapan kişiler bu MOTD yazısını görecektir ve 1.9+ sürümü ile giriş yapıp sunucunuza gelecektir.
    Sunucunuz Spigot veya PaperSpigot ise şu ayarı yapmanızı tavsiye ederim:
    Spigot.yml dosyasına giriş yapın.
    Messages kısımını şu şekilde ayarlayın:
    Kod:
    messages:
      whitelist: BeyazListe'ye ekli değilsiniz!
      unknown-command: Bilinmeyen komut.
      server-full: Sunucu dolu!
      outdated-client: §cSunucumuz 1.9+ Sürümdür, §6eğer sunucu'ya girmek istiyorsanız 1.9+ sürümü ile giriş yapmanız gerekiyor. §eUnutmayın'ki sunucumuz 1.8 PvP, §beğer 1.9+ sürümünde FPS sorunu yaşıyorsanız 1.10.2/1.11.2+ sürümleri ile giriş yapmanızı tavsiye ederiz, yinede her hangi bir değişiklik olmadıysa buradan §ahttps://goo.gl/y94lJ5 §bFPS sorunu çözümüne bakabilirsiniz.
      outdated-server: §cSunucumuz 1.9+ Sürümdür, §6eğer sunucu'ya girmek istiyorsanız 1.9+ sürümü ile giriş yapmanız gerekiyor. §eUnutmayın'ki sunucumuz 1.8 PvP, §beğer 1.9+ sürümünde FPS sorunu yaşıyorsanız 1.10.2/1.11.2+ sürümleri ile giriş yapmanızı tavsiye ederiz, yinede her hangi bir değişiklik olmadıysa buradan §ahttps://goo.gl/y94lJ5 §bFPS sorunu çözümüne bakabilirsiniz.
      restart: Sunucu yeniden başlatılıyor...
    Kaydedin ve sunucunuzu yeniden başlatın.
    Bu ayarı yaptıktan sonra sunucunuza eski sürüm ile giriş yapmaya çalışan olursa şu hatayı verecektir:

    [​IMG]
    İstediğiniz gibi değiştirebilirsiniz.

    1.9'da KillAura Hilesi Açarsam Oyunculara Vurduğumda Canları Gitmez:
    Hile hakkında bile söylenen çok şey duydum, ve bunuda yazmak istedim.
    Türkiye'de türkler 1.8 sürümü için en çok 'huzuni' adlı hile clientini kullanmaktadırlar.
    1.9'da KillAura işe yaramaz diyen kişilerde mevcuttur, ve bu doğrudur.
    Ancak, 1.9+ sürümlerine göre ayarlı hile clientleri'de mevcuttur.
    Bunlardan biriside WURST adlı hile clientidir, 1.9'da hile açmak istiyorsanız tavsiye ederim. ;)


    Yabancı Sunucular 1.8 Sürüm, Ben Neden 1.9'a Geçeyim?
    HyPixel, MinePlex, HiveMC, İtsJerryAndHarry ve diğer sunucular 1.8 sürüm olduğu için 'ben neden 1.9+ sürümüne geçeyim ki?' diye soran kişilerde mevcuttur.
    Bu tür sunucular sonsuza kadar 1.8'de kalmiyacaklar, buna eminim.
    Minecraft 1.14-1.15+ sürümleri yayınlandığında 1.8 devri çok eskilecektir ve yavaş yavaş herkes 1.9+ sürümlerine yükselmeye başlayacaktır.
    Bu tür yabancı sunucular muhtemelen 1.9+ sürümlerine yükselirlerse 1.8 PvP yaparlar diye tahmin ediyorum.


    Evet arkadaşlar 1.9+ sürümleri hakkında anlatmak istediklerim bu kadardı.
    Her hangi bir eksik varsa yorum olarak yazarsanız sevinirim.
    Tabi şunuda unutmayın, isteyen kişi 1.8 sürümünde kalabilir, ben bu konuyu sadece 1.9 hakkında söylenilen gerçekleri ortaya çıkarmak için açtım.
    Yukardaki anketi de oylamayı unutmayın.

    Konuya baktığınız için teşekkürler. :)

    İyi oyunlar!
     
    Son düzenleme: 6 Şubat 2017
  2. Umutcans Taş Madencisi

    Katılım:
    23 Temmuz 2015
    Mesajlar:
    75
    PSN:
    Yok
    Xbox:
    Yok
    Steam:
    craftriseumutug
    Minecraft:
    UmutUG
  3. Pluginsel ★ JavaDeveloper ★

    Katılım:
    25 Mayıs 2016
    Mesajlar:
    424
    PSN:
    PluginerTR
    Xbox:
    PluginerTR
    Steam:
    PluginerTR
    Minecraft:
    PluginerTR
    teşekkürler :)
     
  4. AlbusDumbledore Marangoz

    Katılım:
    8 Ocak 2017
    Mesajlar:
    48
    Elinize sağlık hocam budur.
     
  5. Pluginsel ★ JavaDeveloper ★

    Katılım:
    25 Mayıs 2016
    Mesajlar:
    424
    PSN:
    PluginerTR
    Xbox:
    PluginerTR
    Steam:
    PluginerTR
    Minecraft:
    PluginerTR
    Yorumunuz için teşekkürler :)

    Güncel
     
    AlbusDumbledore bunu beğendi.
  6. SweetNetwork Kızıltaş Madencisi

    Katılım:
    25 Haziran 2015
    Mesajlar:
    618
    Steam:
    EgeCanibek
    Minecraft:
    Ege_Can
    Gayet güzel bir konu 1.9 PvP sistemi benim için çok da fark etmiyor. Ama 1.8 sürümündeki sistemi tercih ederim.
    Konuya puanım 10 da 8
    Kendi görüşümce; Konu üzerinde hile ismi vermek pekte mantıklı değil.
    Resimler veya şeritler ile boş kalan yerleri süsleyebilirdin. Mesela birkaç başlık boyunca sırf yazı. ( 6 civarı )
    İyi forumlar. :cay:
     
    serhat_34 bunu beğendi.
  7. Pluginsel ★ JavaDeveloper ★

    Katılım:
    25 Mayıs 2016
    Mesajlar:
    424
    PSN:
    PluginerTR
    Xbox:
    PluginerTR
    Steam:
    PluginerTR
    Minecraft:
    PluginerTR
    Değerli yorumunuz için teşekkürler.
    hile ismi vermemin sebebi ise bazı kişilerin hile yüzünden 1.9'a geçmemesidir :)
     
  8. Personinblack Bedrock Kaşifi YASAKLANDI

    Katılım:
    5 Ocak 2016
    Mesajlar:
    1.904
    PSN:
    GONE
    Xbox:
    GONE
    Steam:
    GONE
    Minecraft:
    GONE
    Çok güzel örnek oluyorsunuz insanlara tebrik ederim.
     
    Cardinal41 ve SweetNetwork bunu beğendi.
  9. Turk4life321 Kızıltaş Madencisi YASAKLANDI

    Katılım:
    12 Ağustos 2016
    Mesajlar:
    441
    Steam:
    RedGamer.Nitrado.Net
    Minecraft:
    DonsuzTurk
    Tebrik ederim hocam.
     
  10. YgtGamingTR TinyHopes RPG/Survival TinyHopes.Rabisu.Com 1.8x

    Katılım:
    13 Haziran 2016
    Mesajlar:
    769
    Steam:
    YgtGamingTR
    Minecraft:
    YgtGamingTR
    üşenmeden okudum. Fakat hala 1.9 açarsam zor bulduğum 3-4 kişininde girmeyeceğine eminim.
     
  11. Pluginsel ★ JavaDeveloper ★

    Katılım:
    25 Mayıs 2016
    Mesajlar:
    424
    PSN:
    PluginerTR
    Xbox:
    PluginerTR
    Steam:
    PluginerTR
    Minecraft:
    PluginerTR
    alışmanız gerekiyor tabi bu sizin kararınız oluyor.
    Teşekkür ederim.

    Yorumunuz için teşekkürler.
     
  12. Personinblack Bedrock Kaşifi YASAKLANDI

    Katılım:
    5 Ocak 2016
    Mesajlar:
    1.904
    PSN:
    GONE
    Xbox:
    GONE
    Steam:
    GONE
    Minecraft:
    GONE
    I was being sarcastic at there...
     
  13. Pluginsel ★ JavaDeveloper ★

    Katılım:
    25 Mayıs 2016
    Mesajlar:
    424
    PSN:
    PluginerTR
    Xbox:
    PluginerTR
    Steam:
    PluginerTR
    Minecraft:
    PluginerTR
    Biliyorum, neden yazdığınızıda biliyorum.
    Ben bu konu'ya bilerek ekledim, '1.9'da killaura çalışmıyor' diyen kişiler olduğu için...
    EDIT: saçma olduğunun farkındayım.
     
    Personinblack bunu beğendi.
  14. goliac Marangoz

    Katılım:
    16 Ağustos 2015
    Mesajlar:
    54
    Ankete "önceden oynuyordum" eklesen fena olmaz :)
     
  15. Pluginsel ★ JavaDeveloper ★

    Katılım:
    25 Mayıs 2016
    Mesajlar:
    424
    PSN:
    PluginerTR
    Xbox:
    PluginerTR
    Steam:
    PluginerTR
    Minecraft:
    PluginerTR
    Eklendi, Teşekkürler.

    Güncel.
     

Sayfayı Paylaş