• Bu site çerezler kullanır. Bu siteyi kullanmaya devam ederek çerez kullanımımızı kabul etmiş olursunuz. Daha fazla bilgi edin.
  • youtube abone hilesiSon Gösterim: 11 Ağustos 1825 temmuz 2018

MyCommands Lobiye Aktarma Sorunu.

ErenReyiz3424

Zombi Katili
Mesajlar
220
Beğeniler
21
Puanları
400
#1
Arkadaşlar hepinize merhabalar.

benim 2 adet makinam var birinde faction + lobi var
diğerinde sadece skyblock.

permission-required: false
'lobi':
command: /lobi
type: BUNGEE_TP
server_name: Lobi
permission-required: false
'lobi1':
command: /hub
type: BUNGEE_TP
server_name: Lobi
permission-required: false

Faction'da Bu Kodlar MyCommands'Da Calısıyor /lobi /hub Yazınca Isınlıyor.

Ama SkyBlock'Da Olmuyor Nedenini'de biliyorum.

SkyBlock ve lobi ayrı makinede olduklarından dolayı böyle oluyor ışınlamıyor bilinmeyen komut diyor
Ama Faction İle Lobi Aynı makinede oldukları için /lobi ve /hub komutları çalışıyor

şimdi benim size sorduğum skyblock'dan nasıl lobi'ye ışınlanacam.
 

NightHawk99

Zombi Katili
Mesajlar
204
Beğeniler
124
Puanları
610
PSN
NightHawk99
Xbox
NightHawk99
Steam
NightHawk99
Minecraft
NightHawk99
#4
Factionda bulunan mycommandı kopyala skybloka yapıştır edit ayarlarını yapıp tekrar dene olmassa komutu engelleyen bir şey varmı bak
Bilinmeyen komut deme nedeni pluginin çalışmaması veya jar dosyasının olmaması nedeniyle olabilir.
 

ErenReyiz3424

Zombi Katili
Mesajlar
220
Beğeniler
21
Puanları
400
#5
Factionda bulunan mycommandı kopyala skybloka yapıştır edit ayarlarını yapıp tekrar dene olmassa komutu engelleyen bir şey varmı bak
Bilinmeyen komut deme nedeni pluginin çalışmaması veya jar dosyasının olmaması nedeniyle olabilir.
Factionda bulunan mycommand kopyalı zaten jar dosyayı var tabii ki engelleyen bir şey yok.

Edit ayarı derken?

attığım kod doğru değilmi factionda böyle işte

farklı makinede lobiyle o yüzden böyle oluyor diye düşünüyorum