İstek Shop plugini

berkayr16

Sudan Çıkmış
Mesajlar
6
En iyi cevaplar
0
Puanları
10
Oyun Sürümü
1.15.2
Merhaba arkadaşlar bu tarz işlerle aram yok sadece 7 8 arkadaş kendi aramızda survival oynamak istiyoruz.Bir sandık marketi nasıl yapabiliriz.Çok araştırdım 5 6 adet plugin denedim ya ben yapamadım ya sürüm uyumsuz olduğu için hiç biri 1.15.2 desteklemiyordu.1 tanesi çalıştı ama sadece admin shoptan sorunsuz alınıp satılıyor ama oyuncu marketlerinde sadece sandıga satabiliyoruz sandıktan satın alamıyoruz.Bildiğiniz plugin var mı ? Yardımcı olursanız mutlu olurum...
 

Vantoxic

Merdivensizdeolsankendibaşınayukarıyaçıkacaksın
Asistan
Değişim Destekçisi
Mesajlar
536
En iyi cevaplar
3
Puanları
1,010
ChestShop Pluginini Denedinizmi ?
 

berkayr16

Sudan Çıkmış
Mesajlar
6
En iyi cevaplar
0
Puanları
10
Evet denedim ama aynı isimle 3 4 plugin var sizce hangisini deneyim tekrardan
 

Vantoxic

Merdivensizdeolsankendibaşınayukarıyaçıkacaksın
Asistan
Değişim Destekçisi
Mesajlar
536
En iyi cevaplar
3
Puanları
1,010
Spigot üzerinden indirdiğinizi deneyin.
 

berkayr16

Sudan Çıkmış
Mesajlar
6
En iyi cevaplar
0
Puanları
10
Denedim fakat çalışmıyor sunucuda op um var ekstra yetki vermeme gerek var mı ? Yani sadece oyuncu marketinden satın alması çalışmayan plugini kurarken hiçbir şey yapmadım onuda spigot üzerinden indirdim
 

Vantoxic

Merdivensizdeolsankendibaşınayukarıyaçıkacaksın
Asistan
Değişim Destekçisi
Mesajlar
536
En iyi cevaplar
3
Puanları
1,010
Plugini seçerken uyumlu olduğu sürümlere bakın ve tanıtım videosu varsa izleyin.
Ayrıca Operator her yetkiye sahiptir ekstra bir yetkiye gerek yok.
 

BalonTR

Biz ayıya dayı demeyiz, Köprüyü yıkarız.
Kaynak Yetkilisi
Mesajlar
763
En iyi cevaplar
103
Puanları
1,620
Öncelikle merhaba @berkayr16,
Bildiğim kadarıyla Chestshop plugini son olarak Bukkitte 1.15 e kadar spigotta 1.13.2 ye kadar desteklemede bu yüzden sandıklı market istediğinizden GChestShop plugini öneriyorum size.

GChestShop plugini indirmek için => Buraya Tıkla.
 

berkayr16

Sudan Çıkmış
Mesajlar
6
En iyi cevaplar
0
Puanları
10
Öncelikle merhaba @berkayr16,
Bildiğim kadarıyla Chestshop plugini son olarak Bukkitte 1.15 e kadar spigotta 1.13.2 ye kadar desteklemede bu yüzden sandıklı market istediğinizden GChestShop plugini öneriyorum size.

GChestShop plugini indirmek için => Buraya Tıkla.
dediğiniz plugini kurdum ama çalışmıyor ne yapmam lazım rica etsem anlatabilir misiniz ?
 

BalonTR

Biz ayıya dayı demeyiz, Köprüyü yıkarız.
Kaynak Yetkilisi
Mesajlar
763
En iyi cevaplar
103
Puanları
1,620
Efendim hangi bakımdan kuramadınız marketimi? kurarken hatamı veriyor ?
 

berkayr16

Sudan Çıkmış
Mesajlar
6
En iyi cevaplar
0
Puanları
10
Efendim hangi bakımdan kuramadınız marketimi? kurarken hatamı veriyor ?
hiçbir hata vermiyor normal ordaki gibi tabelaya isimleri giriyorum olmuyor acaba bildiğiniz hazır hiç uğraşmadan daha düşük versionlu ekonomi ve shop plugini var mı sanırım tek çarem bu
 

Üst