Yardım Skript Hata veriyor

afroo

Sudan Çıkmış
Mesajlar
2
En iyi cevaplar
0
Beğeniler
1
Puanları
20
Skript Plugininin Sürümü
2.1.2
Oyun Sürümü
1.14.4
Merhaba Öncelikle haftalardır kafa yoruyorum fakat çözüm bulamadım
skript plugini benim en sevdiğim plugin
ama yakın zamanda survival oynamak için sunucu kurduk ve skript de ekledik (1.15-1.16.4 arasında sunucular )
fakat hiçbirinde skript çalışmadı ben ne yazarsam yazayım /skript help yazıyor görseller mevcut
bu sorunu anlayamadım bir kaç yerde ve burada şunu gördüm
SkQuery
SkRayFall
Umbaska
bu 3 plugini silmek gerekiyormuş
fakat sunucumda bunlar yok
anlayamadım yardımcı olursanız sevinirim

Görseller

111111113.PNG


eawet.PNG

1620093211691.png
 


na2000

Demir Madencisi
Mesajlar
281
En iyi cevaplar
11
Beğeniler
109
Puanları
430
Ruh hali
Muhtemelen kullandığınız skript sürümünün eski olmasından kaynaklanıyordur. Skript 2.1.2, 1.9 üzerindeki versiyonlarda çalışmıyor diye biliyorum. Daha üst bir sürüm kullanın.
Not: Aternosa indirebilceğiniz en üst sürüm Skript 2.1.2 o yüzden aternostan değil de başka bir şekilde açın.
 

afroo

Sudan Çıkmış
Mesajlar
2
En iyi cevaplar
0
Beğeniler
1
Puanları
20
Muhtemelen kullandığınız skript sürümünün eski olmasından kaynaklanıyordur. Skript 2.1.2, 1.9 üzerindeki versiyonlarda çalışmıyor diye biliyorum. Daha üst bir sürüm kullanın.
Not: Aternosa indirebilceğiniz en üst sürüm Skript 2.1.2 o yüzden aternostan değil de başka bir şekilde açın.
Aternosu bırakdım kendi sunucumu aldım düzeltdim hatayı sağolun
 

Üst